Thursday, October 25, 2007

debian 下使用 make menuconfig 需要套件

目前測試需要套件為

gcc, binutils, modutils, libncurses5, libncurses5-dev

這樣才能啟動 make menuconfig

其中 gcc, binutils 可置換成 build-essential

不曉得是不是可以更少 :p,下次測看看

1 comment:

shelling said...

發現 libncurses5-dev 相依 libncurses5, gcc 相依 binutils, modutils 是 2.4 版核心用的, 所以不用了